
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Hanna Brothers Catering Sponsors 2022 SIP</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.georgiaentertainmentnews.com/xmlrpc.php" />
	

	
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Georgia Entertainment News &raquo; Feed" href="https://www.georgiaentertainmentnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Georgia Entertainment News &raquo; Comments Feed" href="https://www.georgiaentertainmentnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Georgia Entertainment News &raquo; iCal Feed" href="https://www.georgiaentertainmentnews.com/events/?ical=1" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.6.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-228165718-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.georgiaentertainmentnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b0a15a7be3d1235a16b6e57a8008cc19"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.georgiaentertainmentnews.com/wp-includes/css/dist/block-library/style.min.css?ver=b0a15a7be3d1235a16b6e57a8008cc19' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.georgiaentertainmentnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.georgiaentertainmentnews.com/wp-content/themes/smart-mag/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.georgiaentertainmentnews.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.georgiaentertainmentnews.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.georgiaentertainmentnews.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.0.2' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
@import url('https://fonts.googleapis.com/css?family=Roboto%3Aregular|Roboto%3A400|Roboto%3A500|Roboto%3A600|Roboto%3A700&subset=');


::selection { background: #e98024; }

::-moz-selection { background: #e98024; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #e98024; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #e98024; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #e98024; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #e98024; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #e98024; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #e98024; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #e98024; } }

.mobile-head { border-top-color: #e98024; }

.post-content a { color: #e98024; }

body, body.boxed { background-color: #ffffff;; }

.top-bar, .top-bar.dark { background-color: #ffffff;; }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #ffffff;; }

.main .sidebar .widgettitle, .tabbed .tabs-list a { color: #000000; }

.main-footer { background-color: #ffffff; background-image: none;; }

.lower-foot { background-color: #ffffff; }

.highlights .excerpt, .listing-alt .content .excerpt { font-size: 16px;  }
.highlights .excerpt, .listing-alt .content .excerpt { color: #19232d; }

.post-content { color: #19232d; }

.post-content { font-family: "Roboto", Arial, sans-serif; font-weight: normal;font-size: 16px;  }
body,
.gallery-title,
.section-head,
.block-head,
.modal-header .modal-title,
h3.gallery-title,
.modern-quote cite,
.comment-respond small,
.main-heading,
.page-title,
.entry-title,
.main .sidebar .widgettitle,
.tabbed .tabs-list,
.main-footer .widgettitle { font-family: "Roboto", Arial, sans-serif; }

.no-display {
    will-change: opacity;
    opacity: 100;
}

/*############*/
/*lww 2022*/
.listing-alt .content .post-title {
    font-size: 22px;
}
.main-heading, .page-title, .entry-title {
    font-family: "Open Sans", Arial, sans-serif;
    font-size: 20px;
    text-transform: uppercase;
    padding-left: 14px;
    line-height: 2;
    margin-bottom: 28px;
    font-weight: 700;
}
.post-content a, p a, td a {
    color: #e98024;
    font-weight: 700;
}
.post-content a:hover, p a:hover, td a:hover  {
    color: #19232d;
    font-weight: 700;
}
.main .sidebar .widgettitle, .tabbed .tabs-list {
    font-size: 16px;
    margin-bottom: 14px;
}
.textwidget p {
   font-size: 14px;
}

.main-head .adwrap-widget, .main-head .a-widget {
    border-bottom: solid 1px #dcdcdc;
    padding-bottom: 5px;
}
.share-links .fa-google-plus {
    display: none;
}
.comments {display:none;}

.posts-list .content > a {
    font-size: 16px;
}

/* Larger Desktops */
@media only screen and (min-width: 1129px) {
.wrap {
    width: 1200px;
}
.main-head .adwrap-widget, .main-head .a-widget {
    max-width: 440px!important;
}
}
/*#############*/
</style>
<script type='text/javascript' src='https://www.georgiaentertainmentnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.6.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.georgiaentertainmentnews.com","hash_tracking":"false","ua":"UA-228165718-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.georgiaentertainmentnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.georgiaentertainmentnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=b0a15a7be3d1235a16b6e57a8008cc19' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://www.georgiaentertainmentnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.georgiaentertainmentnews.com/wp-json/wp/v2/posts/8278" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.georgiaentertainmentnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.georgiaentertainmentnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.georgiaentertainmentnews.com/2022/06/hanna-brothers-catering-sponsors-2022-sip/" />
<link rel='shortlink' href='https://www.georgiaentertainmentnews.com/?p=8278' />
<link rel="alternate" type="application/json+oembed" href="https://www.georgiaentertainmentnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.georgiaentertainmentnews.com%2F2022%2F06%2Fhanna-brothers-catering-sponsors-2022-sip%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.georgiaentertainmentnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.georgiaentertainmentnews.com%2F2022%2F06%2Fhanna-brothers-catering-sponsors-2022-sip%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.georgiaentertainmentnews.com"><link rel="alternate" href="https://www.georgiaentertainmentnews.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.georgiaentertainmentnews.com/wp-content/uploads/2016/09/cropped-gfn-logo-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.georgiaentertainmentnews.com/wp-content/uploads/2016/09/cropped-gfn-logo-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.georgiaentertainmentnews.com/wp-content/uploads/2016/09/cropped-gfn-logo-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.georgiaentertainmentnews.com/wp-content/uploads/2016/09/cropped-gfn-logo-icon-270x270.png" />
	
<!--[if lt IE 9]>
<script src="https://www.georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


</head>


<body class="post-template-default single single-post postid-8278 single-format-standard page-builder tribe-no-js tribe-bar-is-disabled right-sidebar full has-nav-dark has-nav-full has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="https://www.georgiaentertainmentnews.com/2022/06/kids-video-connection-presents-15th-annual-atlanta-childrens-film-festival/" title="Kids Video Connection Presents  15th Annual Atlanta Children’s Film Festival">Kids Video Connection Presents  15th Annual Atlanta Children’s Film Festival</a></li>
						
												
							<li><a href="https://www.georgiaentertainmentnews.com/2022/06/hanna-brothers-catering-sponsors-2022-sip/" title="Hanna Brothers Catering Sponsors 2022 SIP">Hanna Brothers Catering Sponsors 2022 SIP</a></li>
						
												
							<li><a href="https://www.georgiaentertainmentnews.com/2022/06/gfa-offering-esports-and-game-dev-class/" title="GFA Offering Esports and Game Dev Class">GFA Offering Esports and Game Dev Class</a></li>
						
												
							<li><a href="https://www.georgiaentertainmentnews.com/2022/06/special-ggda-meeting-july-12/" title="Special GGDA Meeting July 12">Special GGDA Meeting July 12</a></li>
						
												
							<li><a href="https://www.georgiaentertainmentnews.com/2022/06/seedspark-plans-to-triple-its-staff-before-moving-from-los-angeles-to-atlanta/" title="Seed&#038;Spark plans to triple its staff before moving from Los Angeles to Atlanta">Seed&#038;Spark plans to triple its staff before moving from Los Angeles to Atlanta</a></li>
						
												
							<li><a href="https://www.georgiaentertainmentnews.com/2022/06/silver-lake-invests-500-million-in-former-blackhall-studios/" title="Silver Lake Invests $500 Million In Former Blackhall Studios">Silver Lake Invests $500 Million In Former Blackhall Studios</a></li>
						
												
							<li><a href="https://www.georgiaentertainmentnews.com/2022/06/columbus-entertainment-100-slated-for-june-22nd/" title="Georgia Entertainment 100 Event Slated for July 20th in Columbus GA">Georgia Entertainment 100 Event Slated for July 20th in Columbus GA</a></li>
						
												
							<li><a href="https://www.georgiaentertainmentnews.com/2022/06/eue-screen-gems-atlanta-studios-expansion-adds-90000-square-feet-of-space/" title="EUE/Screen Gems Atlanta Studios Expansion  Adds 90,000-Square-Feet of Space">EUE/Screen Gems Atlanta Studios Expansion  Adds 90,000-Square-Feet of Space</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="https://www.georgiaentertainmentnews.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
								
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://www.georgiaentertainmentnews.com/" title="Georgia Entertainment News" rel="home" class="is-logo-mobile">
		
														
									<img src="https://www.georgiaentertainmentnews.com/wp-content/uploads/2022/04/gen-logo-600.png" class="logo-mobile" width="0" height="0" />
								
				<img src="https://www.georgiaentertainmentnews.com/wp-content/uploads/2022/04/gen-logo-600.png" class="logo-image" alt="Georgia Entertainment News" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					
				
					
			<div class="a-widget">
			
				<div style="text-align: center; border-bottom: solid 1px #dcdcdc; padding-bottom: 5px; margin-bottom: 5px;  font-size: 12px;">Premier Partner</div>

<!-- Header Leaderboard [async] -->

<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc216895 = window.plc216895 || 0;
document.write('<'+'div id="placement_216895_'+plc216895+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168705, 216895, [728,90], 'placement_216895_'+opt.place, opt); }, opt: { place: plc216895++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>			
			</div>
		
				
							</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">
	
		<nav class="navigation cf nav-full nav-dark">
		
			<div class="wrap">
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-global-navigation-container"><ul id="menu-global-navigation" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-9"><a href="https://www.georgiaentertainmentnews.com/category/news/">News</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-2 menu-item-8"><a href="https://www.georgiaentertainmentnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-818"><a href="https://www.georgiaentertainmentnews.com/category/reel-georgia/">Reel Georgia</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-10"><a href="https://www.georgiaentertainmentnews.com/category/videos/">Videos/Podcasts</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://www.georgiaentertainmentnews.com/direct-connect/">Direct Connect</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://www.georgiaentertainmentnews.com/georgia-film-location/">Super Locations</a></li>
<li id="menu-item-5630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5630"><a href="https://www.georgiaentertainmentnews.com/georgia-entertainment-resource-guide-by-category/">Resource Guide</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-7"><a href="https://www.georgiaentertainmentnews.com/contact-us/">Contact Us</a></li>
</ul></div>				
								
					<div class="mobile-menu-container"><ul id="menu-global-navigation-1" class="menu mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-9"><a href="https://www.georgiaentertainmentnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-2 menu-item-8"><a href="https://www.georgiaentertainmentnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-818"><a href="https://www.georgiaentertainmentnews.com/category/reel-georgia/">Reel Georgia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-10"><a href="https://www.georgiaentertainmentnews.com/category/videos/">Videos/Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://www.georgiaentertainmentnews.com/direct-connect/">Direct Connect</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://www.georgiaentertainmentnews.com/georgia-film-location/">Super Locations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5630"><a href="https://www.georgiaentertainmentnews.com/georgia-entertainment-resource-guide-by-category/">Resource Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-7"><a href="https://www.georgiaentertainmentnews.com/contact-us/">Contact Us</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.georgiaentertainmentnews.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.georgiaentertainmentnews.com/category/features/"><span itemprop="title">Features</span></a></span><span class="delim">&raquo;</span><span class="current">Hanna Brothers Catering Sponsors 2022 SIP</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
			
				
<article id="post-8278" class="post-8278 post type-post status-publish format-standard has-post-thumbnail category-features tag-featured">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="https://www.georgiaentertainmentnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-19-at-9.23.14-PM.png" title="Hanna Brothers Catering Sponsors 2022 SIP">
			
						
								
					<img width="201" height="213" src="https://www.georgiaentertainmentnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-19-at-9.23.14-PM.png" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="Hanna Brothers Catering Sponsors 2022 SIP" />				
								
										
			</a>
							
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Hanna Brothers Catering Sponsors 2022 SIP			</h1>
			
			<a href="https://www.georgiaentertainmentnews.com/2022/06/hanna-brothers-catering-sponsors-2022-sip/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="https://www.georgiaentertainmentnews.com/author/randy/" title="Posts by Staff" rel="author">Staff</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2022-06-19T22:31:52-04:00" title="2022-06-19">June 19, 2022</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://www.georgiaentertainmentnews.com/category/features/" rel="category tag">Features</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p id="viewer-foo" class="mm8Nw _1j-51 iWv3d _1FoOD _3M0Fe aujbK iWv3d public-DraftStyleDefault-block-depth0 fixed-tab-size public-DraftStyleDefault-text-ltr"><span class="_2PHJq public-DraftStyleDefault-ltr">Georgia Production Partnership (GPP) will host their annual summer industry party (SIP) this month. This year’s theme is <em>‘Taste of Georgia Film Food Festival.’</em> The event will be held at Areu Brothers Studio located at 3133 Continental Colony Pkwy, Atlanta GA 30331 on Sunday, June 26th from 5 – 9 p.m. Early Bird tickets will be available through June 13th: $50 for GPP members and $75 for non-members.</span></p>
<p id="viewer-9s44a" class="mm8Nw _1j-51 iWv3d _1FoOD _3M0Fe aujbK iWv3d public-DraftStyleDefault-block-depth0 fixed-tab-size public-DraftStyleDefault-text-ltr"><span class="_2PHJq public-DraftStyleDefault-ltr">SIP is GPP’s largest fundraiser. “Our fundraisers are critical to supply the funds we use to pay our lobbyist, educate legislators, and make political contributions to sustain the production tax incentive,” notes Susan Moss, one of GPP’s board members. “After COVID, this event will be the industry’s first chance to come out and celebrate the strength of our market.”</span></p>
<p id="viewer-588lq" class="mm8Nw _1j-51 iWv3d _1FoOD _3M0Fe aujbK iWv3d public-DraftStyleDefault-block-depth0 fixed-tab-size public-DraftStyleDefault-text-ltr"><span class="_2PHJq public-DraftStyleDefault-ltr">Hanna Brothers, a local company, has signed on as the SIP’s presenting sponsor, and will be providing food for the event. “We have been working with film studios, post-production companies and everything in-between for several years now,” says Sharon Turner, Director of Sales and Marketing. . “The film tax incentive is one of the reasons Hanna Brothers owners, Joe and Jim Hanna, moved the business to Georgia more than seven years ago. In a way being a part of this event is a full circle moment for us.”</span></p>
<p id="viewer-5d6qt" class="mm8Nw _1j-51 iWv3d _1FoOD _3M0Fe aujbK iWv3d public-DraftStyleDefault-block-depth0 fixed-tab-size public-DraftStyleDefault-text-ltr"><span class="_2PHJq public-DraftStyleDefault-ltr">The event will feature Performances by Gwen Hughes and The Retro Kats. The group characterizes itself as “the bee’s knees of swing bands bringing back ragtime fun, coupled with fresh takes on more contemporary music.”</span></p>
<p id="viewer-eg7o9" class="mm8Nw _1j-51 iWv3d _1FoOD _3M0Fe aujbK iWv3d public-DraftStyleDefault-block-depth0 fixed-tab-size public-DraftStyleDefault-text-ltr"><span class="_2PHJq public-DraftStyleDefault-ltr">Members of GPP are encouraging the public to support the mission of the organization &#8211; to raise awareness about the film industry and focus on sustaining Georgia’s film tax incentive. </span></p>
<p id="viewer-66aoc" class="mm8Nw _1j-51 iWv3d _1FoOD _3M0Fe aujbK iWv3d public-DraftStyleDefault-block-depth0 fixed-tab-size public-DraftStyleDefault-text-ltr"><span class="_2PHJq public-DraftStyleDefault-ltr">For over 20 years, the organization has been instrumental in creating programs such as the Camera-Ready program, and the first entertainment coalition responsible for the creation of the Georgia Tax Incentive. GPP serves a critical role in defending these programs and its importance: serving as the voice of Georgia’s film, television, and digital media industry.</span></p>
<p id="viewer-452k0" class="mm8Nw _1j-51 iWv3d _1FoOD _3M0Fe aujbK iWv3d public-DraftStyleDefault-block-depth0 fixed-tab-size public-DraftStyleDefault-text-ltr"><span class="_2PHJq public-DraftStyleDefault-ltr">“SIP will offer an opportunity to see old friends face-to-face again and make new ones while we raise money and awareness that we cannot get complacent about the foundation of our industry, the tax incentive,” says Moss.</span></p>
<p id="viewer-kt4u" class="mm8Nw _1j-51 iWv3d _1FoOD _3M0Fe aujbK iWv3d public-DraftStyleDefault-block-depth0 fixed-tab-size public-DraftStyleDefault-text-ltr"><span class="_2PHJq public-DraftStyleDefault-ltr">For more information, visit:</span></p>
<p id="viewer-9tnek" class="mm8Nw _1j-51 iWv3d _1FoOD _3M0Fe aujbK iWv3d public-DraftStyleDefault-block-depth0 fixed-tab-size public-DraftStyleDefault-text-ltr"><span class="_2PHJq public-DraftStyleDefault-ltr"><a class="_3Bkfb _1lsz7" href="http://www.georgiaproduction.org/" target="_blank" rel="noopener noreferrer" data-hook="linkViewer"><u class="_3zM-5">www.georgiaproduction.org</u></a></span></p>
		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.georgiaentertainmentnews.com%2F2022%2F06%2Fhanna-brothers-catering-sponsors-2022-sip%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.georgiaentertainmentnews.com%2F2022%2F06%2Fhanna-brothers-catering-sponsors-2022-sip%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.georgiaentertainmentnews.com%2F2022%2F06%2Fhanna-brothers-catering-sponsors-2022-sip%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.georgiaentertainmentnews.com%2F2022%2F06%2Fhanna-brothers-catering-sponsors-2022-sip%2F&amp;media=https%3A%2F%2Fwww.georgiaentertainmentnews.com%2Fwp-content%2Fuploads%2F2022%2F06%2FScreen-Shot-2022-06-19-at-9.23.14-PM.png" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.georgiaentertainmentnews.com%2F2022%2F06%2Fhanna-brothers-catering-sponsors-2022-sip%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.georgiaentertainmentnews.com%2F2022%2F06%2Fhanna-brothers-catering-sponsors-2022-sip%2F&amp;name=Hanna+Brothers+Catering+Sponsors+2022+SIP" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Hanna%20Brothers%20Catering%20Sponsors%202022%20SIP&amp;body=https%3A%2F%2Fwww.georgiaentertainmentnews.com%2F2022%2F06%2Fhanna-brothers-catering-sponsors-2022-sip%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.georgiaentertainmentnews.com/2022/06/kids-video-connection-presents-15th-annual-atlanta-childrens-film-festival/" title="Kids Video Connection Presents  15th Annual Atlanta Children’s Film Festival" class="image-link">
						<img width="214" height="140" src="https://www.georgiaentertainmentnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-19-at-10.39.25-PM-214x140.png" class="image wp-post-image" alt="" loading="lazy" title="Kids Video Connection Presents  15th Annual Atlanta Children’s Film Festival" />	
											</a>
					
										
					<h2><a href="https://www.georgiaentertainmentnews.com/2022/06/kids-video-connection-presents-15th-annual-atlanta-childrens-film-festival/" title="Kids Video Connection Presents  15th Annual Atlanta Children’s Film Festival">Kids Video Connection Presents  15th Annual Atlanta Children’s Film Festival</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.georgiaentertainmentnews.com/2022/06/gfa-offering-esports-and-game-dev-class/" title="GFA Offering Esports and Game Dev Class" class="image-link">
						<img width="214" height="140" src="https://www.georgiaentertainmentnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-18-at-7.29.45-PM-214x140.png" class="image wp-post-image" alt="" loading="lazy" title="GFA Offering Esports and Game Dev Class" />	
											</a>
					
										
					<h2><a href="https://www.georgiaentertainmentnews.com/2022/06/gfa-offering-esports-and-game-dev-class/" title="GFA Offering Esports and Game Dev Class">GFA Offering Esports and Game Dev Class</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://www.georgiaentertainmentnews.com/2022/06/silver-lake-invests-500-million-in-former-blackhall-studios/" title="Silver Lake Invests $500 Million In Former Blackhall Studios" class="image-link">
						<img width="214" height="140" src="https://www.georgiaentertainmentnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-3.13.56-PM-214x140.png" class="image wp-post-image" alt="" loading="lazy" title="Silver Lake Invests $500 Million In Former Blackhall Studios" />	
											</a>
					
										
					<h2><a href="https://www.georgiaentertainmentnews.com/2022/06/silver-lake-invests-500-million-in-former-blackhall-studios/" title="Silver Lake Invests $500 Million In Former Blackhall Studios">Silver Lake Invests $500 Million In Former Blackhall Studios</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	

				<div class="comments">
				
	
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="text-7" class="widget widget_text">			<div class="textwidget"><small>Sponsor</small>
<div style="border:1px solid #eee;">
<!-- Sidebar 300x250 Postion 1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc216896 = window.plc216896 || 0;
document.write('<'+'div id="placement_216896_'+plc216896+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168705, 216896, [300,250], 'placement_216896_'+opt.place, opt); }, opt: { place: plc216896++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
		</li>
<li id="text-2" class="widget widget_text"><h3 class="widgettitle">About Georgia Entertainment News</h3>			<div class="textwidget"><p>Georgia Entertainment News is Georgia’s leading source for news, analysis and information about the film and movie industry. <a href="/contact-us/">Contact us</a> today to receive more information about editorial, video and promotional exposure at Georgia Entertainment News. <a href="/2016/10/georgia-film-news-to-launch-this-month/">Learn more about Georgia Entertainment News</a></p>
</div>
		</li>
<li id="text-3" class="widget widget_text"><h3 class="widgettitle">Georgia Entertainment News Briefing</h3>			<div class="textwidget"><p>The Georgia Entertainment News Briefing is an email newsletter that contains the top news headlines and featured commentary about the film industry in Georgia.</p>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//georgiafilmsnews.us14.list-manage.com/subscribe/post?u=6df1763b0ac87f61f90a49d73&amp;id=ca53efecac" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_6df1763b0ac87f61f90a49d73_ca53efecac" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</li>

		<li id="bunyad_ads_widget-3" class="widget code-widget">		
					
			<div class="a-widget">
			
				<small>Sponsor</small>
<!-- Sidebar 300x250 Postion 2 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc216897 = window.plc216897 || 0;
document.write('<'+'div id="placement_216897_'+plc216897+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168705, 216897, [300,250], 'placement_216897_'+opt.place, opt); }, opt: { place: plc216897++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>			
			</div>
		
		</li>
		
				
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div class="textwidget custom-html-widget">Copyright © <script type="text/javascript">document.write(new Date().getFullYear());</script> Georgia Entertainment News. All rights reserved.</div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Hanna Brothers Catering Sponsors 2022 SIP","url":"https:\/\/www.georgiaentertainmentnews.com\/2022\/06\/hanna-brothers-catering-sponsors-2022-sip\/","image":{"@type":"ImageObject","url":"https:\/\/www.georgiaentertainmentnews.com\/wp-content\/uploads\/2022\/06\/Screen-Shot-2022-06-19-at-9.23.14-PM.png","width":201,"height":213},"datePublished":"2022-06-19T22:31:52-04:00","dateModified":"2022-06-19T22:31:52-04:00","author":{"@type":"Person","name":"Staff"},"publisher":{"@type":"Organization","name":"Georgia Entertainment News","logo":{"@type":"ImageObject","url":"https:\/\/www.georgiaentertainmentnews.com\/wp-content\/uploads\/2022\/04\/gen-logo-600.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.georgiaentertainmentnews.com\/2022\/06\/hanna-brothers-catering-sponsors-2022-sip\/"}}</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.georgiaentertainmentnews.com/wp-includes/js/comment-reply.min.js?ver=b0a15a7be3d1235a16b6e57a8008cc19' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.georgiaentertainmentnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.georgiaentertainmentnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.georgiaentertainmentnews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.georgiaentertainmentnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.georgiaentertainmentnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.0.2' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://www.georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.0.2' id='flex-slider-js'></script>
<script type='text/javascript' src='https://www.georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.0.2' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfR4eIdAAAAAByWPWO-sJfBAzEXtp-YpytNtwry&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfR4eIdAAAAAByWPWO-sJfBAzEXtp-YpytNtwry","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.georgiaentertainmentnews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6' id='wpcf7-recaptcha-js'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>